35% off on all packages.

Compatibility


Almost every Android device running Android 4.4 and above is compatible.

Samsung
Motorola
Lenovo
LG
HTC
Sony

The minimum system requirements for installing Onespy are listed below:

Check Android Version
  • Open your device's Settings.
  • Scroll down to bottom and click About Phone.
  • The Android version should be shown there.
Check For Rooting
  • Install any Root Checker from Play Store.
  • Click on Verify Root button.
  • Click on Grant or Allow button (if you see any).